McAfee 8.0i is coming up with the screen saying it has not passed Windows Logo Testing to verify its compatibility with XP when I try to install it. Is there a way to turn that off in the msi or with a transform so it doesn't appear when trying to install?

On another note, why don't packages that I know are not certified have this error? For example, if I create a msi from a legacy app using the capture method, that msi never warns me about Windows Logo Testing. Is there a custom action or property setting that checks for certification? Help!
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


A great source of info is offcourse the windows SDK, and maybe you can get some from here: http://support.microsoft.com/default.aspx?kbid=822798
Also there are some tools for it, like AutoIt and others, i can't remember how i did it (it was some time ago...)
But i know it's doable.

I even stumbled upon some windowsupdate packages that didn't pass logo testing, so it's defenitely a source of frustration
Answered 02/23/2005 by: inert
Orange Belt

Please log in to comment
Thanks for the reply, I wil give it a shot.
Answered 02/24/2005 by: baking
Senior Yellow Belt

Please log in to comment
I am assuming the logo error is the WHQL warning for system level drivers that are uncertified. If that is not your error please ignore this...

It really depends on how the code is installed. If you use the easy PnP method from Microsoft they beat you over the head with Windows logo certification. The industry has already proved that most vendors could care less about being WHQL certified. (hint hint MS)

I am by no means a driver installer expert but PnP drivers are easy to install though I do not know how to get rid of that error. I know you can get the driver into the driver cache but then when the driver actually installs you will still get the error.

Also in Longhorn you are supposed to be able to internally sign stuff as well to disable to logo... But that was just an aside comment from a MS newsgroup.
Answered 02/24/2005 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment