/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Is anyone having an issue with the K1000 report notifications?

06/02/2017 1249 views
Hello,

I recently ran into an issue with the K1000 after updating to 7.1.149.  I have report notifications set up to email me on the first of the month with a summary of all help desk tickets filled out for the previous 30 days.  This worked fine until the update.  Now it would send me an email notification.  I figured out on the report itself, if I uncheck Title and Summary, it will send the email.  If I check either one of those boxes, the email won't send.

I can still run the report manually without any issue, but I can't expect some users to go in and run the report manually every month.  

Even if I uncheck all other boxes on the report and only check those 2 options, it still won't email.  Does Kace have any size limitations in regards to emails it sends out?  With all the options that I need checked, the file size is around 260kb.  We don't have any limit on the size of emails to our Office365 addresses, so I'm not sure why Kace won't send out any email notification now after the update.

Thanks,
Michael
2 Comments   [ + ] Show comments

Comments

  • When you manually run the report is there data in those fields?
  • Yep....shows with all selected fields populated.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ