/build/static/layout/Breadcrumb_cap_w.png

InstallTailor Hangs before completing

I have been trying for several days to create a transform using InstallTailor from Wise Package Studio 5. The application I am trying to create an MST for is Quark Xpress 6.0. Every time I go through the setup to capture the details for the MST, when I arrive at the Capture Complete section and click on Finish, InstallTailor just hangs.

I am currently packaging this inside a VMWare(Workstation 5.5) session with 1.5GB of RAM dedicated on box P4 2.6ghz and plenty of HDD space.

Has anyone experience this problem before?

Thanks,
Josh

0 Comments   [ + ] Show comments

Answers (1)

Posted by: AngelD 14 years ago
Red Belt
0
This happens sometime for InstallShield based MSI. You could wait a while the "freeze" should drop and there should be a transform produced in the end. If the InstallTailor still hangs then look where you saved the MST and copy that. It should contain the changes you made but could also be missing some of them... it's a try and fix method.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ