/build/static/layout/Breadcrumb_cap_w.png

Installer opens for new user

I have packaged SAP 7.10 which seemed to functionally work OK. However when a new user logs onto the computer and opens the exe, the installer opens and seems to go through the install.. This only happens once per user, but I would like to stop this from happening.

I also have to copy the msi locally, otherwise it starts to look for the install point / network location where the MSI was installed from.

I have removed all entries from HKCU and there is nothing in the userprofile section. What else could be triggering this?

Thanks,

0 Comments   [ + ] Show comments

Answers (2)

Posted by: anonymous_9363 13 years ago
Red Belt
0
The Event Viewer 'Application' will have error entries (red circle with white cross) for 'MsiInstaller'. Open the latest entries and look for the package's ProductCode. That will identify the component which is being 'repaired'.
Posted by: Inabus 13 years ago
Second Degree Green Belt
0
This will be down to "User" specific settings deployed to "HKCU, and not something yo uwould want to stop, I would think :)

P
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ