/build/static/layout/Breadcrumb_cap_w.png

Software Question


Installed Software not showing up under Discovered Software list

08/17/2017 1231 views
I installed new AV software on about 800 clients via KACE. Of those, I have a handful that I know have the software installed but its not showing up under the "Discovered Software" list so these machines still are on my report I run daily to see which computers do not have the software installed. Any ideas why this would be? Last inventory and agent connection times are recent to within minute.
0 Comments   [ + ] Show comments

Comments


All Answers

0

Have you updated the k1 appliance recently?

Because there have been issues after the recent update to

7.0.  Some agents have been known to lose a trust connection

to the k1. Try upgrading to 7.1.

Also try reinstalling the agent on one of the machines and then

force an inventory to see if it shows up on the list.

Might just be a few corrupt agents.....

Answered 08/18/2017 by: akmagnum
Red Belt

0
Does the software show up in the "Installed Programs" section? Not all software titles are included in the Software Catalog, so you may need to add it to the catalog manually. Worst case scenario you will need to create a custom inventory rule if KACE does not detect it at all.

Answered 08/18/2017 by: chucksteel
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ