/build/static/layout/Breadcrumb_cap_w.png
06/22/2018 220 views

I have some Windows Pro computers that use VMWare Workstation or Hyper-V for test VMs.  It seems like the KACE agent is picking up and reporting those IP addresses back to the K1000 on some machines instead of the active NIC / Wireless NIC.

Since the IP addresses and subnets for the virtual NIC adapters can be random it is hard to exclude them by setting the "Ignore IP" settings on the K1000 appliance.

How can I get only my active LAN/WLAN adapters to report to KACE?

0 Comments   [ + ] Show comments

Comments


All Answers

0
This would require a custom inventory rule. Check out these links for commands that would give you the active connections:
Answered 06/27/2018 by: JasonEgg
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share