/bundles/itninjaweb/img/Breadcrumb_cap_w.png
When I run the agent installation, I receive an error that Powershell needs to be installed. 
The user is one of our developers and has upgraded to a newer version of Powershell.
He is running Version 4.7.03056. 
Is there an updated version of the Agent that accounts for this?
My current Agent version is 7.0.763
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0
You might want to check this:

https://support.quest.com/kace-systems-management-appliance/kb/225081/kace-agent-7-0-installer-fails-when-powershell-is-not-detected


So... it appears in version 8.1 this was addressed 
Answered 05/30/2018 by: Channeler
Ninth Degree Black Belt

  • Thank you... that now gives me a direction... and a good reason to ask why my developer is running an old version of PS.
Please log in to comment