/build/static/layout/Breadcrumb_cap_w.png

Hyper-V deployment

Has anyone figured out deploying images to virtual machines through Hyper-V? In order to boot from the network a VM has to use the Legacy Network Adapter and KPE 3.0 doesn't support this (or maybe it does, but I have yet to find any sort of drivers that will work). Suggestions?

0 Comments   [ + ] Show comments

Answers (2)

Posted by: ronfalkoff 7 years ago
Green Belt
0

Try setting up a machine with a Legacy NIC and you should be able to PXE from there... I know its been a while since you asked.  I am actually putting in a new server next week to use as a repository for pre syspreped imaged to keep then live with updates year round.  This will then allow me to clone and sysprep and pull an updated image...


Hope this helps,

Ron

Posted by: MikePace 11 years ago
Senior Yellow Belt
0
I still haven't found a way to do this. I will be doing deployments to a physical box and then performing a P2V conversion for now.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ