/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


How to troubleshoot failed software deployments on KACE 6.4

11/09/2018 562 views

hi all,


How do i troubleshoot software not being deployed via KACE Management Appliance 6.4?

THe managed install of TeamViewer 13 Host MSI does work on some devices but on others it does not appear to do anything.  It is set to install during boot up.

THe managed install is associated with a smart label that looks at all computers that does not have windows server in the OS name and does not have a software title named beginning with TeamViewer.

There is about 69 installs so far and another 80 to go. but I am being told it does not install on some machines. i am trying to work out why.

what are the best log files to look at to see why it fails?

Best regards

Ronnie

Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0

You might want to check 

1. If the device in question has that MI in the "Managed Installation list" under device detail page so it will be targeted for installation

2. If the installation is failing, you should can check the logs from under "Agent Logs" section in device detail page

3. You would need to re-save the MI if the MI attempts have been exhausted

Answered 11/09/2018 by: AbhayR
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ