/build/static/layout/Breadcrumb_cap_w.png

How to suppress Windows Defender Firewall prompt

Hi,

I have deployed MimeCast for Outlook application from SCCM to users

Users are prompted with Windows Defender Alert when they try to open Outlook post the package install

Windows Defender Alert points to this executable

"c:\Program Files(x86)\mimecast\mimecast windows service\msddsk.exe"

Is there any way to suppress it? Please suggest



0 Comments   [ + ] Show comments

Answers (1)

Posted by: Danishtj 2 months ago
Yellow Belt
0

Try these steps:

Click on "System and Security" option.

Click on "Windows Defender Firewall" option.

Click on "Turn Windows Defender Firewall on or off".

Now, check (select) the "Turn off Windows Defender Firewall (not recommended)" option of both the public and private network settings.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ