/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I want to suppress the REBOOT which is asking in the middle of the installtion.
I have passed the Properties like; REBOOT=ReallySuppress RebootYesNo=No
Its not working even for that.

Its a vendor MSI

Please Help in fixing this issue.

Regards
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Those properties are only valid for a regular scheduled reboot. Might there be a Custom Action setting one up by, for example, calling Shutdown.EXE?
Answered 12/10/2008 by: VBScab
Red Belt

Please log in to comment
0
If it prompts for a reboot in the middle it may require that to continue, so validate that first before removing the "required" reboot.
Answered 12/10/2008 by: AngelD
Red Belt

Please log in to comment
0
Check the MSI for a ForceReboot action, note the conditions on it, it may give you a clue as to why the reboot is required.
Answered 12/10/2008 by: Jamie B
Orange Senior Belt

Please log in to comment