For infrastructure environment reasons I won't get into, but in the spirit of efficiency and limited licensing; I am trying to take advantage the inherent share the RSA already has and get the K1000 to see it as a legitimate repository for Share Replication.  The only road block I seem to have is the K1000 will not let me select the RSA because it is not populated in the Replication Machine dropdown.  Even though I have the fully qualified SMB path in the Destination, it will not let me activate the Replication without the Machine filled in.


This honestly seems like a natural secondary function for the RSA provided that disk space is not an issue. (not for me anyway)

Answer Summary:
0 Comments   [ - ] Hide Comments


Please log in to comment

Community Chosen Answer



Create a share on the host machine.  I'm a k2 guy, not k1, but I believe that the machine needs to have an agent, and be put into a label for it to show up in the drop down menu.  You can't install the agent in the RSA, so therefore using the host machine to create your smb share would be the best route.

Lead L3 Enterprise Solutions Engineer, K2000
If my response was helpful, please rate it!

Answered 07/09/2012 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity



Unless there's a way to get the K1000 agent running on the RSA, it would appear there's no way to specify it in the Replication Machine field.  There are plans to support more versions of Linux with the upcoming 5.4 release and the future possibility of including other network devices in the K1000 Inventory, but at this point it doesn't appear to be an option (as natural a fit as it appears to be).

For the time being, I'd recommend voting up this request on User Voice:



Answered 07/09/2012 by: jverbosk
Red Belt

  • Thanks John,
    I am voting it up. Hopefully it will yield a good result at some point.

Please log in to comment