/build/static/layout/Breadcrumb_cap_w.png

Supporting Mac Question


How to disable a mac or macs from Booting into Kbox (netboot)

02/27/2013 2060 views

At least one computer(mac) often boot into Kbox instead of the local har drive, once it boots once into kbox  , perfoming reboots it will keep booting into Kbox. Only unpluggin the Network cable and the wireless will aloow it to boot to local drive.

Once you boot to local hard drive , it will be fine untill it happens again.

0 Comments   [ + ] Show comments

Comments


All Answers

0

sounds all most like someone is running the sudo command for netboot without the --nextonly switch either in terminal or remotely.

Answered 02/27/2013 by: SMal.tmcc
Red Belt

  • remotely we are not running any commands and i don't think it's either in terminal since the issue has happened under different logins
  • open the console.app under utilities exam the logs and see if you can see what is causing this next time it happens.
0

Someone might have also selected the NetBoot option from the Startup Disk System Preferenes pane. That sets it permanently. The best practice is to either hold in N or Option on boot to select the NetBoot set, this only boots from the network once.

Answered 02/28/2013 by: chucksteel
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ