How do you set Internet Explorer Security Settings for use with the KBOX remote control feature???
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Here are the steps.

In order to resolve this error, verify the security settings for the Trusted Sites zone in your Internet Explorer ... Tools .. Internet Options on the machine you use to browse the KBOX Management Console:

Internet Explorer ... Tools .. Internet Options ...
Select "Security" Tab
Select "Trusted Sites" icon
Add the KBOX web address to the list.
If current setting for this zone not "Medium-low", Click "Default Level" to reset the level to "Medium-low"
Click "Custom Level ..." button
Scroll down to the setting for "Initialize and Script ActiveX controls not marked as safe"
Select the radio-button for "Enable"
Also Enable the following: "Allow previously unused ActiveX controls...", "Allow Scriptlets", "Automatic prompting for ActiveX controls", "Download unsigned ActiveX controls", "Initialize and script ActiveX controls not marked as safe for scripting", "Run ActiveX controls and plug-ins"
Click the OK button to close Security Settings window
Answer "Yes" to "Are you sure you want to change the settings for this zone"
Click the OK button to close Internet Options window
If your internet explorer settings are correct, and you continue to receive this error, also verify that the executable for the Machine Action command is in your system path. For example, if you are using the Dameware option, the path to dwrcc.exe must be in your system path for the command to launch.
Answered 03/04/2010 by: wsteo
Senior Yellow Belt

Please log in to comment
What exact version of Windows?

The following KACE knowledge base article may help you
Answered 03/28/2010 by: KevinG
Blue Belt

Please log in to comment