/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


How do you get Project/Visio 2016 to run silently and stop it from rebooting after upgrade?

09/02/2020 154 views

Hello,

I am a newbie in the realm of creating scripts and packages, so any help is appreciated.  I created a Install.MSP file in the "Microsoft Office Customization Tool" to uninstall older versions of Project and Visio and install Project and/or Visio 2016.  It installs without a problem with the generic settings, but have run into two issues that I cannot figure out. 

Issue #1 - When it finishes the uninstall of the older versions of software, I get a pop-up asking the user if they want to "Upgrade" or "Customize" the installation of Project/Visio 2016.  I want this installation to be invisible to the user.  I can't seem to find anything online or on the IT Ninja site.

Issue #2 - After the installation of Project or Visio 2016, it reboots right after the installation window pops up.  I found an article suggesting to add SETUP_BOOT as Never and AUTO_ACTIVATE = 1 in "Modify Setup properties" to stop the reboot.  I made the change in the MSP file, but this did not fix the issue with the reboot.  I also found another suggestion to add "REBOOT = ReallySuppress" to "Modify Setup properties" with no luck either.

Any help or suggestions that can be given are very much appreciated.

2 Comments   [ + ] Show comments

Comments

  • Issue #1 - I believe you should be able to use and the add the following in config file: to hide the install process. If you are using the Microsoft Office Customization Tool > Install location and organization name > Display level > None > Suppress modal. Issue #2 - I normally use: to active, which it never reboots for me.
    Issue #1 - I believe you should be able to use and the add the following in config file: <Display Level="None" AcceptEULA="TRUE" /> to hide the install process. If you are using the Microsoft Office Customization Tool > Install location and organization name > Display level > None > Suppress modal.



    Issue #2 - I normally use: <Property Name="AUTOACTIVATE" Value="TRUE" /> to active, which it never reboots for me.
  • I have tried all the suggestions so far and I am no further than I was 2 weeks ago. I still get the pop-up to install and the installation reboots right after installing. Are there any other suggestions?

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ