/build/static/layout/Breadcrumb_cap_w.png

How do I get the License Compliance Widget to work?

Hi there,

So I'm having a little trouble getting the License Compliance widget to work on the homepage. When I looked over the directions, I noticed you need to select a license mode when editing the License asset, however the only option is License Mode. I think this may be the reason why nothing is showing up on the widget.

Any ideas?

Thanks for the help.

0 Comments   [ + ] Show comments

Answers (1)

Posted by: Lanman145 5 years ago
Second Degree Blue Belt
0

Hello,

I just took a look at this, My widget pulls the first 5 Licenses from the Inventory>License Compliance section. From here you can select a program and then add licenses, meter it if you want, see where its installed and so on. Check Inventory>License Compliance and see what you have in there.


Comments:
  • Hey there! Sorry for the long delay, but I don;t see that section. - ndilgard 5 years ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ