/bundles/itninjaweb/img/Breadcrumb_cap_w.png
i integrate xp sp3 in to xp-sp2 cd and & wmp11windows search hotfixes. but ie7 and other hotfix not installed with this cd. i creat a unattended cd. i also delete svcpack.in_ file from i386. but ie7 and WindowsSearch-KB940157-XP-x86-enu.exe is not installing b svcpack. i integrate sp3 by command line.coding is following----------

[CatalogHeader]
[Version]
BuildNumber=2600
MinorVersion=1
MajorVersion=5
Signature="$WINDOWS NT$"
[SetupData]
CatalogSubDir="\I386\svcpack"
[SetupHotfixesToRun]
wmp11-windowsxp-x86-enu.exe /Q:A /c:"SETUP_WM.EXE /Q /R:N /NoMigrate /P:#e /DisallowSystemRestore"
q007.exe /quiet /udpate-no /no-default /nobackup /norestart
Q940157.exe /quiet /norestart
qchain.exe
[ProductCatalogsToInstall]



plz help me
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
ORIGINAL: vikas036

i integrate xp sp3 in to xp-sp2 cd and & wmp11windows search hotfixes. but ie7 and other hotfix not installed with this cd. i creat a unattended cd. i also delete svcpack.in_ file from i386. but ie7 and WindowsSearch-KB940157-XP-x86-enu.exe is not installing b svcpack. i integrate sp3 by command line.coding is following----------

[CatalogHeader]
[Version]
BuildNumber=2600
MinorVersion=1
MajorVersion=5
Signature="$WINDOWS NT$"
[SetupData]
CatalogSubDir="\I386\svcpack"
[SetupHotfixesToRun]
wmp11-windowsxp-x86-enu.exe /Q:A /c:"SETUP_WM.EXE /Q /R:N /NoMigrate /P:#e /DisallowSystemRestore"
q007.exe /quiet /udpate-no /no-default /nobackup /norestart
Q940157.exe /quiet /norestart
qchain.exe
[ProductCatalogsToInstall]


q007.exe is ie7 setup. i rename it to q007
plz help me
Answered 03/20/2010 by: vikas036
Senior Yellow Belt

Please log in to comment