01/11/2016 2521 views
I am using Version 6.4

Configured a Queue, with 2 Open Status, 2 Stalled Status and 1 Close Status

Configured the Business Hour 9 Hours/ Day and no configuration for weekend.

Enabled Business Hour SLA for High,Medium,Low Priority 4/9/18 Hours

When I Raise a ticket the Due date ticket calculation is correct as it is in Open state.
If I change state to stalled the SLA clock should stop and when I change the State back to Non Stalled State, it should Recalculate Due date and SLA should shift the time.

It is not happening even if the ticket in stalled state SLA clock is keep on running and once Old Due date passes SLA Breached happening.

Do anyone have solution for this Bug in KACE?

1 Comment   [ + ] Show comment


  • Deepak, did you ever get an answer to your query. I have the same issue.

Community Chosen Answer

Setting a ticket in Stalled state does not stop the clock.
You can have a look to this article that explains the difference between the SLA and the escalation time in Service Desk.
 Kind regards,
Marco - StockTrader

Answered 01/11/2016 by: StockTrader
Red Belt

  • Guys, someone asked me if I can provide the Quest link to the kb. I'm sorry but I can't because I left the company before the Quest re-spinoff (revival?) so I'm not aware about what they really did to migrate the knowledge base articles.
    Kind regards,
    Marco Zuppone - Stocktrader

All Answers

You know you can edit your posts, right? Please do so in future, rather than posting a "new" issue. Meanwhile, please delete your post of 11th January.
Answered 01/11/2016 by: VBScab
Red Belt

  • I have deleted , can you provide solution for this Bug in Dell KACE?
Sorry, no, I can't. I'm not a KBox user.
Answered 01/11/2016 by: VBScab
Red Belt