/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi

I tried the below option to install google chrome silently but it didnot worked

@Echo off
set ooo_install=%Z%\packages\googlechrome\ChromeSetup.exe

todo.pl "%ooo_install% -ms"
goto exit

:exit

Please suggest/guide

Thanks,

Kaushal
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
1. Are you sure the -ms tag is correct for silent install?

2. We really can't help much without the source for todo.pl.

3. If you're installing this on Windows and using a Perl script, I assume you've got something installed in Windows to run Perl scripts...
Answered 12/16/2009 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Hi,

I am using http://unattended.sourceforge.net/ for automated windows deployment.
Do you want me to pastebin the todo.pl perl script ?

Thanks,

Kaushal
Answered 12/16/2009 by: kaushalshriyan
Senior Yellow Belt

Please log in to comment
0
Yes, paste the perl script's source. Also, you may want to stick to one thread for just a bit - at least until you figure out if it's an issue with the script.

Also, have you checked my #1 and #3?
Answered 12/16/2009 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Hi Andy,

http://unattended.svn.sourceforge.net/viewvc/unattended/trunk/install/bin/todo.pl?view=markup

Please let me know if you need more information

Thanks,

Kaushal
Answered 12/16/2009 by: kaushalshriyan
Senior Yellow Belt

Please log in to comment
0
Windows cannot natively run Perl scripts. Can you verify that you've installed a third party tool to do so?
Answered 12/16/2009 by: airwolf
Tenth Degree Black Belt

Please log in to comment
0
Hi Andy,

Please have a look at http://unattended.sourceforge.net/

With this project in mind I have been able to load windows XP via network boot on the client workstation and also installed applications like firefox,openvpn,adobe acrobat reader, AVG antivirus,winrar packages

I am facing issue only with Outlook2003,Google Chrome and dot net Framework Applications.

Please suggest/guide

Thanks and Regards

Kaushal
Answered 12/16/2009 by: kaushalshriyan
Senior Yellow Belt

Please log in to comment