We're preparing for distributing Google Chrome Enterprise 14.3.17339 to our organisation. However we have one problem: In our organisation we have decided not to put any shortcuts on the desktop of a computer, that's up to the user if they want it. With Google Chrome Enterprise there's no icon created at installation, however, the first time a user starts Chrome a shortcut is created on the users desktop (not in all users). This is our problem. Because this leads to a shortcut being placed on the users desktop on their home drive. Which means the icon will be there on any computer the user logs on to, even though Chrome isn't installed on that computer.

Anyone got any ideas or knows how to stop the shortcut to be created?

For your information we've tried DISABLEADVTSHORTCUTS=1 but it doesn't seem to apply.
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Although this is for Google 10.x, it's worth a shot.

It's my understanding that the Google MSI is just a wrapper for an EXE so the usual advice - to remove entries from the Shortcut table - don't apply. You could always use an Active Setup-driven script (or an entry in the logon script) to delete the shortcut, of course.
Answered 10/08/2011 by: VBScab
Red Belt

Please log in to comment
You will need to configure 'master_preferences' file located at 'C:\Program Files\Google\Chrome\Application\master_preferences'.
The user preferences that will be applied the first time a user opens the Chrome browser after it has been installed, depend on the contents of this file.

To be specific, edit the below section -

"distribution" : {
"skip_first_run_ui" : true,
"show_welcome_page" : true,
"import_search_engine" : true,
"import_history" : false,
"create_all_shortcuts" : true, "do_not_launch_chrome" : true,
"make_chrome_default" : false
Answered 10/09/2011 by: SandeepPanat
Orange Senior Belt

Please log in to comment