/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Get arround RE: in subject line of reply to ticket

08/19/2016 1433 views
When a ticket is created In the Kace Service Desk an email is sent with the ticket number at the front of the subject line.  When the user replies with Outlook RE: is appended to the subject line and a new ticket is created.  Is there any way to scrub the RE: or tell Kace to ignore it?
2 Comments   [ + ] Show comments

Comments

  • So the problem occurs when anyone replies to the ticket (i.e. owner, submitter, other ticket owners not assigned to specific ticket, etc.)? And the problem occurs with all the email clients you've tried?
  • Yes. The issue is the original ticket owner will include multiple emails in the TO or CC field when they open a ticket and then everyone who responds, original ticket owner included, gets a new ticket opened instead of appending the open ticket.

All Answers

0
If the email subject sent be the K1000 has the format [TICK:ticketid] then KACE will automatically update the appropriate ticketid when users reply to the ticket. The contents of the email will be added as a new comment.

Answered 08/22/2016 by: chucksteel
Red Belt

  • I understand that, the issue is when a user replies to the email it automatically appends RE: to the email and creates a new ticket. Is there any way in Kase to ignore the RE:?
    • Even with the RE: in the subject KACE should detect the [TICK:1234] and update ticket 1234.
      • This content is currently hidden from public view.
        Reason: Removed by member request For more information, visit our FAQ's.
      • I have looked in every setting I can find and I am not able to find any settings for appending an email to a ticket. I know Kace should automatically append the ticket but it opens a new ticket to every email sent.
      • Can you post a screen shot showing the subject of an email from your queue?
      • We have the same issue, it causes us to have additional tickets that provide no additional information to the issue.
      • Does the subject line include [TICK:<ticket id>]. It must be in that exact format, opening square bracket, TICK: then the ticket number followed by closing square bracket.
0
I can't find anywhere in the settings to tell it to put a ticket number in the subject line.  Where do you do this at?  I understand it needs to be there so it stops opening lots of tickets form the same person when they reply the email.  But I cannot find anywhere, where you do this at.
Answered 10/27/2017 by: jhayka
White Belt

  • Service Desk, Configuration, Queues. Select the appropriate queue.

    If you are using the system notifications, click the link for Customize Emails under the Email on Events heading. Check the admin guide for the available variables (hint, click the help link for contextual links). Find the appropriate template and update accordingly.

    If you are using custom rules, click the link for Customize next to the Custom Ticket Rules heading. Select the appropriate rule and update accordingly.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ