/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Installing Flash does not make file associations for the .swf filetype. Now I can manually associate this filetype to IE but I get an activeX warning when I try to open the file because it is in the local machine security zone. Has anyone run up against this? How did you handle it?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Well...

You can change secuirty level for IE in windows registry. I think You can also associate swf files in registry:

Example:
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.avi\OpenWithList\wmplayer.exe]
It could be done automatically:]
Answered 01/27/2008 by: Grabar
Senior Yellow Belt

Please log in to comment