/bundles/itninjaweb/img/Breadcrumb_cap_w.png
So I thought this might be due to my problem with the K1000 agents not checking in, but now that I have that fixed I am still having this issue.

I use the "File Synchronization" option under "Distribution" to send out various team based and company based files. I used to be able to see a list of the computers that sucessfully received the file, now all I see is the header information ("Total Number Deployed: 35 (out of 68 target computers)") but no list of which computers received the deployment.

I saw GillySpy's reply on the thread "Scripts not reporting back..." (http://itninja.com/question/scripts-not-reporting-back-about-complete-or-failure-after-upgrade-to-5.3), and thought that might pertain to my case. My "Agent Log Retention" is set to "Save All Agent Logs", and I see no mention of the File Sync task listed under the computer inventory details.

Here is a screen shot (minus some identifying text). The area circled in red is where the successful deployments used to be listed.




I appreciate any ideas you have on where to look next to get this working the way it should be.

Thanks,
Ken
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Server version ? Agent version?

All the other questions I want to ask are better done as a support ticket. Have you opened one?
Answered 10/11/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
Hi Ken,

File a support ticket and let me know the number, so I can send you a patch
Answered 10/12/2011 by: KevinG
Blue Belt

Please log in to comment
0
Sorry guys, guess I forgot to check the box to be emailed on replies.

I have not started a ticket, I will go ahead and do so.
95% of my computers are on Agent Version: 5.3.47173, and I am working on the others to get them up.
Server is on 5.3.45496.

Started ticket 164459

Thanks,
Ken
Answered 10/13/2011 by: KboxKen
Orange Belt

Please log in to comment
0
Thanks for the patch Kevin, that took care of the issue!
-Ken
Answered 10/14/2011 by: KboxKen
Orange Belt

Please log in to comment
0
Hi Ken,

I am glad that I could help you resolve your issue.
Answered 10/17/2011 by: KevinG
Blue Belt

Please log in to comment