/build/static/layout/Breadcrumb_cap_w.png

Feature Update Not Installing

I am having an issue using case to install windows feature updates from 1909 - 20H2.


Using Kace SMA 11 with Agent 11.0.119 on remote machines without vpn.  The error says that the update completed but does not install version 20H2 over 1909.  Anyone encounter this error before?  Using Kace feature update to upgrade to 1909 is not a problem.  


0 Comments   [ + ] Show comments

Answers (1)

Posted by: msamash 3 months ago
White Belt
0

I was having this issue.  Turns out there are certain applications that won't allow the Feature update to be pushed through the Security > Feature update function.  The main one we found was on Lenovo Laptops that use the Conextant  Audio.  For systems that don't utilize this I also found that the UPS Shipping software was another cause based upon the SQL version


On one of the systems that you are having an issue, try using the Microsoft Windows Update Assistant and update it manually.  That will possibly give you an idea if it is something in the system or the SMA.

 

I used the Feature Update and went from 1903/1909/2004 on about 160 systems in one day.



 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ