/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Error while applying multiple transforms

06/22/2009 9777 views
I have a vendor provided msi which doesn't run without the vendor provided Language transform(1033.mst). I have created a response transform for disabling some features not to be installed.

When I try to test this transforms on command line below
msiexec /i Name.msi Transforms=1033.mst;Newtransform.mst

which says the command line is wrong and a windows installer command line option window pops up.

Can any one help me in this and give a idea as to how disable Features of applications not to be installed usind Wise or Installed shield
0 Comments   [ + ] Show comments

Comments


Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

All Answers

-1
Hi yshariff,

Syntax Error.

Proper syntax: msiexec -i <Name.msi> TRANSFORMS=<transform1.mst>;TRANSFORMS=<transform2.mst>
Answered 06/25/2009 by: Ram
Senior Purple Belt

0
O thanks

Let me try that your suggested commandline

Bye[:)][:-][&o]
Answered 06/25/2009 by: yshariff
Orange Senior Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ