/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I'm trying to package an app called perforce. When I try to compile the file I get the error.

File with key tmp.edb located at C:\WINDOWS\SoftwareDistribution\DataStore\Logs\tmp.edb could not be compressed. This may be a temporary file location. Make sure file tmp.edb has a source path.


& the MSI file is never created. Any Ideas why this happens?

Thanks
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I don't think you want to package that file (in fact I'm pretty sure you don't)!

Just delete it from your project - you should be fine.
Answered 08/11/2005 by: WiseUser
Fourth Degree Brown Belt

Please log in to comment
0
Hi you can go ahead and delete the SoftwareDistribution Directory as you dont need the directory or any of those files in your application.
Answered 08/11/2005 by: newpackager
Senior Yellow Belt

Please log in to comment
0
Which tool are you using for packaging ?
Answered 08/11/2005 by: viv_bhatt1
Senior Purple Belt

Please log in to comment
0
I'm using Wise. The problem was that the MSI file wasn't being created. I think the problem was that there was a dot (.) in part of the filename. I removed it and now am able to package the file as a MSI
Answered 08/11/2005 by: jguyton
Senior Yellow Belt

Please log in to comment
0
The C:\WINDOWS\SoftwareDistribution directory is part of the "Windows Update" and this is it's root directory.
Make sure you disable the WU service when repackaging.
Answered 08/11/2005 by: AngelD
Red Belt

Please log in to comment