/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


error (handshake failed) - Server 2012 R2

08/05/2015 3497 views
Any ideas why this is failing?

I have 2 x 2012 R2 servers. Both on the same network segment. Both communicate with Kace and report system details accurately.

I've been going through the online sources for suggestions, but no luck so far. When I try to patch it, the HANDSHAKE.LST file's 'modified' time stamp does get updated, but no other files appear in the Program Data\...\Patches folder.

Svr1 fails to patch - error (handshake failure)
Svr2 patches without error

Svr1 - C:\Dell\Kace\patches has only the HANDSHAKE.LST file
Svr2 - C:\...patches has the downloaded patches as well.

Svr1's Firewall is off (even disabled the private and public to test, but no change)
Svr2's Firewall is on

Both servers have Network discovery - Off
Both servers have file and printer sharing - On


0 Comments   [ + ] Show comments

Comments


All Answers

0

Hello

When you installed the Kace Amp agent on the servers, did you use the ip address of your K1000 or FQDN?

Answered 06/15/2016 by: TheFergie101
Blue Belt

0
The Handshake error is supposedly a download error.
Check this KB:
https://support.software.dell.com/k1000-systems-management-appliance/kb/112293
Answered 08/05/2015 by: jleitsch
Purple Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ