/build/static/layout/Breadcrumb_cap_w.png

error:4615186-1f701639-000010b while launching application in Application virtualization client

the directory name is invalid ..

i tried by deleting wrkdir in OSD but still having this error, running appl as admin with verbose as loglevel in application virtualization....

can any one tell me the simply way to reslove the solution......


0 Comments   [ + ] Show comments

Answers (2)

Posted by: jagadeish 10 years ago
Red Belt
2

You will have to set WORKINGDIR element on your directory executable process. Change the directory which is most likely set to App-V Client’s directory or System32. This should be set and fixed on your Environment path.

Make sure that you have added the path from the fields which are mandatory and linked to the pages on the OSD.


Comments:
  • If you already have some value in it, sometimes the working directory parameter can cause problems, as a test try removing the value altogether.
    This is an optional element and is only read by the client. - jagadeish 10 years ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ