/bundles/itninjaweb/img/Breadcrumb_cap_w.png
The application Adobe Acrobat X Standard installs fine.

However when attempting to convert a word document within the application you receive a “Missing PDFMaker files Do you want to run the installer in Repair mode"error. Could you please help

This happens on both Win7 and XP. [/align]
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Clearly, the applications hasn't installed "fine" at all! I suspect you have features missing. Log the install and check.
Answered 02/10/2011 by: VBScab
Red Belt

Please log in to comment
0
I am sorry the application is installed correctly.I have tried in several times.I have installed nearly 3 to 4 times in different machines.All give the same error.Any other option please apart from registering the dlls which is also tried.
Answered 02/10/2011 by: VinaySalimath
Senior Yellow Belt

Please log in to comment
0
I am sorry the application is installed correctly

so why doesn't it work?

Do you want to run the installer in Repair mode"error.

does it work after a repair? do you have extra features to select?
Answered 02/10/2011 by: timmsie
Fourth Degree Brown Belt

Please log in to comment
0
I have installed nearly 3 to 4 times in different machinesYou don't have test VMs/Virtual PCs/VirtualBoxes to test your packages against?!?!?
Answered 02/10/2011 by: VBScab
Red Belt

Please log in to comment