/build/static/layout/Breadcrumb_cap_w.png

Emailing the Service Desk as the Service Desk email account not generating tickets

Does the Service Desk ignore emails from its own address by default?  My service desk queue's email is helpdesk@mycompany.com.  I have a couple of monitoring utilities setup to email daily reports and it is using the helpdesk@mycompany.com email to send out its reports, but the Service Desk ignore them and does not create a ticket.

I know the service desk is at least seeing them because I see the message come into the helpdesk@mycompany.com mailbox and after a few minutes it changes from unread to read along with all the other emails that are correctly processed as tickets.


1 Comment   [ + ] Show comment
  • I noticed this issue with some of our automated reports after updating to 10.2. Sending them to the actual queue address (@k1000.domain.com) rather than the alias resolved the issue for some, but not all. - Gauntlet87 10 months ago

Answers (1)

Posted by: JasonEgg 10 months ago
Red Belt
0

We saw the same thing in our environment and had to contact support for a hotfix.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ