/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Email on ticket submission

08/27/2014 2425 views
I'm sure I am overlooking this but I need some guidance.

In our service desk the email seems to be working fine we get tickets in via email,  the users get replies when we add comments and close tickets.  

The piece we are needing is that users are not getting a notification when they submit a ticket thus making them think that the ticket wasn't received and then they end up usually putting a second ticket in for the same issue asking if we got the first ticket.

What settings do I need to change to make them get a notification that their ticket was submitted.
4 Comments   [ + ] Show comments

Comments

  • Are you using system rules or creating custom rules for notifications?
  • we just have the system rules set right now
  • Did you check to make sure the KBOX can do outbound emailing? You can test under Settings> Support>Troubleshooting Tools> Run Diagnostic Utilities

    Try using the drop and select email sending and type in your email and test. If we can sent you email the KBOX should be able to respond back to a email that opens a ticket.

    If not, you can see if you allow anonymous outbound in your exchange environment. If not, you can either white list the KBOX to send internally or use the SMTP settings to use an authenticated account.
  • Diagnostics sends the test email fine but we are now hearing that users are not getting an email when a comment is added to their tickets - See more at: http://www.itninja.com/question/email-on-ticket-submission#answer-92412


Community Chosen Answer

1
Diagnostics sends the test email fine but we are now hearing that users are not getting an email when a comment is added to their tickets
Answered 08/29/2014 by: lepling
White Belt

All Answers

0
Hi lepling,

Are your users submitting tickets via your K1000 user portal?  If so this is working as designed as a user submits via the user portal as they immediately get a ticket number so no email is set to them.

See
https://www.kace.com/support/resources/kb/solutiondetail?sol=129253&status=Published

There is a workaround listed in the article.

Mary
KACE Technical Support
Answered 08/29/2014 by: KACE_Mary
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ