/build/static/layout/Breadcrumb_cap_w.png

Email from one external address creates empty ticket

Hello,

We have a ticket queue set up for one of our departments and it seems that emails from an online form are creating empty tickets after updating our SMA from 12.0.149 to 12.1.168. The form creates a table with the filled out fields and embeds it into the email. The email flow from there is as follows:


1. Form on website is filled out and sent to queue@domain.com,

2. Email filter scans message, sends to Exchange,

3. Exchange adds [EXTERNAL] text to the subject line, and adds queue@k1k.domain.com to recipients list,

4. Message is received in full as expected to queue@domain.com, but creates an empty ticket in the ticket queue.


I have done some troubleshooting already, but not sure where to go from here:

-Message with table forwarded from queue@domain.com to user@domain.com, and then forwarded from user@domain.com to queue@domain.com/queue@k1k.domain.com creates a ticket with the embedded table as expected

-Message with table forwarded from queue@domain.com to user@external.com, and then forwarded from user@external.com to queue@domain.com/queue@k1k.domain.com creates a ticket with the embedded table as expected

-Email filter isn't removing the table because it is delivered to queue@domain.com as expected

-KACE isn't removing the table if sent from someone who is not the online form


So I'm thinking this issue lies with the KACE user, but I cannot see anything in their information that is different than the user@external.com user. 


0 Comments   [ + ] Show comments

Answers (1)

Posted by: KevinG 3 weeks ago
Red Belt
0

In the service desk queue inbound email settings, what protocol is selected?  SMTP, POP3, IMAP, Gmail OAuth, or Office365 OAuth?

You may want to view the Settings -> Logs -> Exim Main log and Service Desk Incoming Mail Error log.
If the queue protocol is not SMTP you will want to also view the KMailServices log.

Is the Email content HTML or Plain Text?

Have you opened a support ticket? if so, what is the SR number?


Comments:
  • The protocol selected is the "SMTP (built-in)" option.

    I was looking through the logs but didn't really see anything crazy. I will try again and let you know if I see anything.

    I believe the email contents are HTML since it's a formatted table with different fonts, sizes, etc.

    I submitted a support ticket this morning (SR 5105017). I posted here first to see if anyone had seen this issue before. - tbatchelder 3 weeks ago
    • Id really like to no what caused this if you get time. - barchetta 3 weeks ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ