Hey guys making huge progress using KACE to image all my Dell machines but I ran into this problem with this new latitude E6420...

Its kinda funny that the KBE can't find the K2000 when the computer obviously just downloaded the KBE iso from the K2000.
I assume this means that my KBE is missing the proper NIC driver for this model. I looked in my driver feed and the E6420 isn't there.

Solutions? I think i need to rebuild my KBE with the the new drivers but I'm unsure as to how to do that.
0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Add the nic driver to the KBE folder architecture on the driver share, then recache, then rebuild.
I generally download from manufacturer's site. Alternatively You can try our driver pack; http://downloads.kace.com/support/downloads/drivers/3.2/KBE_driver_pack.zip
Answered 06/22/2011 by: cblake
Red Belt

Please log in to comment
I found my step-by-step instructions, in the form of some Knowledge Base articles which were pretty easy to follow,

Obtain, upload, and re-cache the drivers:
The article doesn't tell you that the username to get into the driver share is admin

I added the kpe3.0 supplement pack (which didn't work)
and then the Dell WinPE A05 driver pack cab (up from A02) http://www.delltechcenter.com/page/Dell+Business+Client+Operating+System+Deployment+-+The+.CAB+Files

Then compile and upload the new KBE (super easy btw):
when you click "Start Upload" your computer will pop up a command prompt that will look like its not doing anything for 2 mins.

Remember to select your new default KBE under Settings and Maintenance -> General Settings

For those who like stuff explained
Answered 06/23/2011 by: Tentacle Master
Fourth Degree Black Belt

Please log in to comment
Tentacle Master,

Thanks for the steps - we just ordered the same model and your post made things very straightforward!

Answered 02/03/2012 by: jverbosk
Red Belt

Please log in to comment