/build/static/layout/Breadcrumb_cap_w.png

Duble entry in Asset management problems.

Hi Guys

First of all, when we redeploy windows with the k2, as long as 

the machine name remains the same, why are we getting double entries in the device inventory??

I am also getting double asset entries.

My problem is that when we delete the old asset and associated device, we lose all the tickets attached to that asset. 

I would have liked all the tickets to associate themselves with the new asset.

So now I have deleted several old entries and lost all the tickets.

Is there a way to make new deployments with the same machine name just make an existing

device entry active??

I hope I made sense.


0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: Gerhart 2 years ago
Green Belt
1

Top Answer

When you re-deploy your computer with KACE SDA, did you reassign KUID to the machine within a Postinstall-Task 'KUID for K1000 Agent' ?
It´s a build in Task and you have to set it after K1000 agent installation.

a507X4npkEQAAAAASUVORK5CYII=


Comments:
  • Thanks, Gerhart. That did it. - akmagnum 2 years ago
Posted by: Timokirch 2 years ago
5th Degree Black Belt
1

Have you tried to update your asset assosiation as well?

A6wVVX183BLXAAAAAElFTkSuQmCC

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ