/build/static/layout/Breadcrumb_cap_w.png
12/03/2018 167 views

Looking for the k1000 agent version needed to install on an OSX 14.1 client. 

0 Comments   [ + ] Show comments

Comments


All Answers

1

Here are the Release notes for version 9.0 (latest) of the KACE Systems Management Appliance:

https://support.quest.com/technical-documents/kace-systems-management-appliance/9.0%20common%20documents/technical-specifications-for-virtual-appliances#TOPIC-969370

Mac OS X®

10.10, 10.11, 10.12, 10.13


And these are the ones for version 6.1(latest) of the KACE Systems Deployments Appliance:

https://support.quest.com/technical-documents/kace-systems-deployment-appliance/6.1%20common%20documents/technical-specifications-for-virtual-appliances#TOPIC-1062945

Mac OS X®

10.10, 10.11, 10.12, 10.13


Mojave is not supported yet.


Answered 12/03/2018 by: Channeler
Red Belt