/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi Everyone,

I would like to know whether Softgrid 4.2 supports windows 2008 server operating system or not ?
Does anyone have any idea regarding the above scenario.


Regards
Srikanth
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I don't think so.. but not sure..
Answered 09/23/2008 by: harris
Yellow Belt

Please log in to comment
0
No, but App-V 4.5 does...

http://www.myitforum.com/faqs/?f=784
Answered 09/23/2008 by: rodtrent
Orange Belt

Please log in to comment