/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Disable Satisfaction Survey in KACE Help Desk - SOLVED

03/19/2019 938 views

Edit:  I figure it out literally two minutes after posting this.  I needed to go into the IT Help Desk Email Notifications section and modify the Ticket Closed section.


I recently created a new help desk and users are receiving a satisfaction survey email upon ticket close.  I have gone into IT Help Desk -> Configuration -> Queues ->  Queue Detail -> Customize Fields and Layout -> Layout Ticket Fields and set the Sat_Survey field to Not Required and Permissions to Hidden but the survey are still being sent.  I have multiple other queues that were set up the same way previously and do not send emails.  We are on version 9.0.270.  Is this something that has changed with a recent update or am I missing a setting somewhere?


1 Comment   [ + ] Show comment

Comments

  • Either untick email on close event or customise close email to remove link.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ