/build/static/layout/Breadcrumb_cap_w.png
09/22/2016 2030 views
Hello,

I look for the language settings for transmitted mails. I want to set it to german, but I don't know where.

I've the following settings in "settings" > "control panel":

Locale Settings:
Organization Locale:
German (Germany)

Command Line Console Locale:
German (Germany)

Also the settings for "settings" > "Users"

Locale:
German (Germany)

But the infos in my transmitted mails from service desk are in english.


Hope somebody knows where I can change the settings.
Thanks!!

Answer Summary:
2 Comments   [ + ] Show comments

Comments

  • Did you ever get a reply from Dell Support regarding changing the language?
  • Yes - "Answer Chosen by the Author" - thats what I got from the dell support - or have you any other questions?

Answer Chosen by the Author

1
I have an answer from the dell support..

The translation for the mails works only with the function 'Email on Events'
(find in 'Service Desk' > 'Configuartion' > 'Queues' > 'yourqueue').

I have only custom rules for that - so the translation can't work.
But you can help yourself by customize the fields, for example you add at the end of a status a space.
So you have in the table 'Hoch ' instead of 'Hoch' and the mail information is not translated.
With one sign more - the kace doesn't translate it - because the kace doesn't know the word.


Answered 10/04/2016 by: svmay
Red Belt

All Answers

1
You can certainly translate all of the system emails into German, to do this go to the configuration of your Queue and click the customize email link, within the email section. Alternatively you can configure your queue to send emails using ticket rules, and again within the ticket rule you can write the email in German
Answered 09/26/2016 by: Hobbsy
Red Belt

  • Hello Hobbsy, thanks for your response.
    I just use custom ticketrules for sending mails. My problem is when I use for example $ticket_priority in my mail body, I recive in the mail 'high' instead of 'hoch'.
    • The ticket rule is just returning the data values in that field, so you will need to go into the queue and translate your data values for priority,
      • I have already translate the data values in the settings. All valuefields are in german. I don't know why the data is shown in english..
      • In settings, system control, general settings. I have this message at locale settings:
        "This locale value is used for date and time display format. User interface language and contents of outgoing emails are fixed to English."
      • How can I change that?
1
I have contacted the dell support - they search for an solution.
When I get news in terms of this topic, I will make an update.

Anyway - Thank you for your answer Hobbsy.
Answered 09/27/2016 by: svmay
Red Belt