/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I am trying to package Microsoft Communicator 2005 and have it install to a D: drive instead of the default C: drive. I used orca to create a custom transform and specified d:\proga~1\Microsoft Office Communicator using the "INSTALLDIR" property in the property table. It seems to have no affect.


Can anyone help?

Thanks!

Dave
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Setting the ROOTDRIVE property to D:\ will force the installation to this drive.
Answered 02/07/2007 by: AngelD
Red Belt

Please log in to comment
0
Well I added ROOTDRIVE to the property table and gave it a value of D:\. Didn't seem to do anything.
Answered 02/07/2007 by: id13823
Senior Yellow Belt

Please log in to comment
0
Communicator is an ugly MSI. Did you look at the deployment guide?
http://www.microsoft.com/downloads/details.aspx?familyid=04CE058B-5024-4198-8D27-2AA331FD5A3D&displaylang=en
Answered 02/08/2007 by: turbokitty
Sixth Degree Black Belt

Please log in to comment
0
I did, but I really didn't see anything helpful.
Answered 02/08/2007 by: id13823
Senior Yellow Belt

Please log in to comment
0
some helpful things in the ADM file for GPO. I still can't get the hot fix to apply to my original MSI (GPO package) if anyone can help...
Answered 10/03/2007 by: mcburn13
Senior Yellow Belt

Please log in to comment