Community edition limitations

I'm using Privilege Manager and configured one GPO for elevated privileges for one program, and this worked fine off the company network. I have now created a second GPO for different software, and when the computer is off company network, both policies appear to have been removed, but worked fine on the company network. Is there a limitation using the Community Edition license on how many GPO's you can create? Can an incorrect setting in the second GPO cause this?


0 Comments   [ + ] Show comments

Answers (0)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ