/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Client Drop file selection is missing?

02/05/2016 5156 views
I am setting up a managed install of Office 2010 but am unable to upload it through the web interface (I assume its because of the size, ~1GB). It was my understanding that you can use the \\kbox\clientdrop folder to upload files. My problem is that the config for the Managed Install does not have a field where I can select these files. Any ideas?
-Ariel
Server v6.4.120261
Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

2
here is more detail

this is from the help in the console
When creating a manual software entry on the Software Detail page, there is an option to upload and associate an installer file to it. In cases where the browser is timing out because the file is too large, the file can be placed in the Client Drop. After placed in the Client Drop, a new option will be available on the Software Detail page called "Upload and Associate Client Drop File" will become available. Client Drop File Filter allows you to configure a filter that will only display files in Upload and Associate Client Drop File option that are equal to or larger than a specified size.                    

https://documents.software.dell.com/k1000-systems-management-appliance-shared/6.4/administrator-guide/managing-inventory/managing-applications-on-the-software-page/creating-software-assets/copy-files-to-the-k1000-client-drop-location?ParentProduct=1074

Answered 02/05/2016 by: SMal.tmcc
Red Belt


Community Chosen Answer

2
you need to enable the client drop


then under the software: (the screen shots are win10 explorer, same concept for win7)
click browse:


put \\kbox in the explorer window press enter, authenticate as with the kbox samba share credentials


go the the proper client drop and double click on the file you uploaded



Answered 02/05/2016 by: SMal.tmcc
Red Belt

  • What do you think about the info posted below?

All Answers

0
I had a similar issue where the option to add the file from the clientdrop folder did not appear.

You cannot put the file into a sub folder in clientdrop, as it will not see the file.

\\k1000\clientdrop\myfile.exe                       will work
\\k1000\clientdrop\subfolder\myfile.exe       will not work

Also make sure the clientdrop filter is set to a smaller amount than your file size.
K1000 > setting > general setting > Client Drop File Size Filter


Answered 07/25/2018 by: Jace
White Belt

0
This is what I see in the General settings.



This is what I see in the Security Settings.


I tried the method you suggested and it seem to just upload the file back to the web interface through my PC. All the documentation seems to suggest that the MI form should have an additional field for "Client Drop Files"


Answered 02/05/2016 by: arieldavenport
White Belt

  • I'm having the same problem right now. Did you ever get this resolved?
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ