/build/static/layout/Breadcrumb_cap_w.png

Chrome Flags question

Hello!

We have a situation where a localhost certificate is not seen by Google Chrome. If we go into Chrome://flags and manually enable #allow-insecure-localhost, then the certificate is seen by Chrome.

I'm trying to duplicate the action through command line or a switch. So far when creating a shortcut like: "C:\Program Files\Google\Chrome\Application\chrome.exe" --enable-features=allowinsecurelocalhost it doesnt seem to work. I'll check chrome://flags and the option is set to disabled.

Does anyone have experience with getting the flags to run correctly? I've been banging my head on a table trying to get this to work.


0 Comments   [ + ] Show comments

Answers (1)

Posted by: lexidiaz724 3 weeks ago
White Belt
0

Sorry if off-topic, I have a question, is there a flag to make it so that when you close the Chrome app or restart the phone, the tabs in incognito mode remain? Just so I don't lose my "research". Thanks!

Best regards, Lexi Diaz. The author of the Essay Map paper help writing.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ