I managed to setup my trial kace just fine, being able upload a new kbe with drivers for me Optiplex 790 test machine, started a scripted W7 install after booting from that new kbe on the computer itself works flawlessly. My problem is with getting it all started from within the kace browser admin menu. If I try to setup a boot action the system is not using my new kbe, although I appointed it the default one for x64 env as you can see in the picture it always tries to boot into the preinstalled kbe, which results in the 790 not booting correctly as there seem to be the network drivers missing in there. So I need some help please in either getting the correct drivers into the standard kbe env, or setup the box so it will use my own kbe for install.

0 Comments   [ - ] Hide Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity


Hello mturba,
From the screenshot you uploaded here, if you do set a boot action for a mac address(and make sure the client machine is pxe enabled)and if you choose "Windows x64 deployment and recovery[20110927 64 bi5] and hit next on "add boot actions" page, the next time you boot your client machine,it should boot into the kbe you chose.

Not sure why you see the "Install windowd 7 sp1 64 bit via kbe x64" as a boot action.

The other way if above does not work, is to add your drivers into existing kbe by way of rebuilding KBE using WAIK utility. This is mentioned in K2000 admin guide. Once you do that, you should be able to boot into default kbe since that will have updated drivers.

Answered 02/03/2012 by: vineeta
Yellow Belt

Please log in to comment

The "KBE x64" is just a placeholder for the default 64-bit KBE as defined in your settings. No matter what the name of the currently default KBE you will always see this option as KBE x64 when assigning boot actions. Same goes for x86.
Answered 02/03/2012 by: mpace
Red Belt

Please log in to comment