/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Cannot set time in K1000?

03/09/2015 2408 views
Hi!

Have problem to set correct time on K1000. Have tried several NTP servers. But the time are the same.

Q9IJ9H.png
3 Comments   [ + ] Show comments

Comments

  • maybe a firewall problem. did you tried to use a internal NTP server (if available)
  • No, I just google NTP servers for Stockholm/Sweden
  • ok, and UDP port 123 to this location is allowed in your firewall?

All Answers

0
Make sure if this is a VMWare server install that the ESXi Servers have the proper timezone listed (in the VMWare Console settings).  Using the K1000 6.2+ version, you can go to Settings => Support => Run Diagnostic Utilities => NTPUPDATE (Drop Down) and see if the server is getting access to the www.kace.com NTP server and what are the results.  Don't forget in that drop down are some other helpful tools for making sure the Kace appliance is communicating properly.
Answered 03/10/2015 by: JMorano
Yellow Belt

  • Did the test, didn`t find NTPUPDATE only NTPDATE. Results: server 184.86.11.158, stratum 0, offset 0.000000, delay 0.00000

    I have tried to change the time manually, but no luck.
0
What version are you on?  Also, is this a physical of virtual server?  If virtual, VMWare or HyperV?

Setting VMWare NTP Settings

Answer Provided here on IT-Ninja
Answered 03/12/2015 by: JMorano
Yellow Belt

0
It´s a physical server. Version 6.3 


Answered 03/12/2015 by: Swede
Blue Belt

0
What is the BIOS setting on the server indicating?  Also click on the link above in my last reply.  Try reading through that as well.
Answered 03/12/2015 by: JMorano
Yellow Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ