/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Cannot select devices in network inventory to create new boot action

07/10/2017 737 views
I am trialing the K200 and I am trying to add computers to my new boot action but am getting an error message. A red banner appears that tells me I have to select at least one device to create a new boot action even after I have select them. This error shows up on my log:

[Mon Jul 10 14:28:26.824720 2017] [proxy_fcgi:error] [pid 1574] [client 10.0.15.158:57479] AH01071: Got error 'PHP message: port: tcp:80=false\nPHP message: port: tcp:135=false\nPHP message: port: udp:7=false\n', referer: http://k2000.fmcc.edu/node_list

What does this mean? Can anyone help? I am on a trial and trying to decide whether or not to purchase
0 Comments   [ + ] Show comments

Comments


All Answers

1
Have you carried out a network scan, to discover your devices to deploy to? If you have not the next best way to get a device into inventory is to boot it to the Kobe, as it will also then appear. Once in inventory you can set a boot action.
Answered 07/12/2017 by: Hobbsy
Red Belt

  • I was able to solve the problem. I did a network scan but the scan did not gather the MAC addresses. By booting into the KBE, the devices registered themselves into the device inventory so we are all set. Thank you.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ