/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Cannot launch StartLayout.xml for image using GPEDIT and/or REGEDIT AFTER upgrade to K2000 v6 how do we get out StartLayout working ???

07/02/2018 675 views
We created a GOLD IMAGE with Win10 ENT LTSB 2016 v1607.  A new image was created AFTER K2000 was upgraded to v6 last week.  Now we lost our Taskbar icons.  The StartLayout.xml is in both local machine group policy AND in the registry.  I also created a new KBE with Win10 ENT v1803 as the source.  It's not a complex Taskbar, just a few common icons (Chrome, IE11 and File Manager)...now I cannot get them back even after creating a new StartLayout.xml file.
0 Comments   [ + ] Show comments

Comments


All Answers

1
What happens when you manually apply the StartLayout.xml via Import-StartLayout –LayoutPath <path><file name>.xml –MountPath %systemdrive% (https://blogs.technet.microsoft.com/deploymentguys/2016/03/07/windows-10-start-layout-customization/)

You have to be very careful with the XML formatting.  You might want to set the start menu and run the Export-StartLayout.  IE 11 won't work unless you make a custom startmenu shortcut in the start menu.
Answered 07/03/2018 by: danflynn
Orange Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ