/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Can't find a managed installed software listed in inventory

07/22/2015 1518 views
Hi,

I deployed software with Kace K1000 to Mac computers.
The software is listed in the targeted computer's inventory, but  when i look on the targeted machine, i cant find the software.
In this case its Teamviewer QS, any idea ?

Thanks !
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

2
Depending on how you deployed the software it may not be in the applications folder. I have occasionally found instances where KACE downloads the application to /Library/Application Support/Dell/KACE/data/downloads but then doesn't move it to the Applications folder. I have also found instances where the software gets to the applications folder but the permissions are wrong and only root has access to it. 

Answered 07/22/2015 by: chucksteel
Red Belt

All Answers

0
If it's a .app file, you may need to override the default and use a command similar to this: 

ditto -rscs Application.app /Applications/Application.app

Answered 07/24/2015 by: jknox
Red Belt

0
The file, among all the other apps that i had push, are indeed in the /Library/Application Support/Dell/KACE/data/downloads folder.
As the screenshot attached, i made the change with the ditto command, without any luck, am i missing something ?

Cheers !
Answered 07/29/2015 by: Hakeem
Senior White Belt

0

The file, among all the other apps that i had push, are indeed in the /Library/Application Support/Dell/KACE/data/downloads folder.

As the screenshot attached, i made the change with the ditto command, without any luck, am i missing something ?


Cheers !

Answered 07/29/2015 by: Hakeem
Senior White Belt

  • You need to check the box for "Don't prepend msiexec.exe".
    • whats the functionality of checking this box ?
      I checked it, now wait & see !
      • So far nothing changed, i dont understand what this "dont prepend msiexec,exe" would change on a Mac target though...
0
Thanks !! looks like the app is indeed copied in that folder, any way to have it in Application folder instead ? If yes, how ?
Thanks a lot !

Answered 07/23/2015 by: Hakeem
Senior White Belt

  • What is the configuration of the Managed Install?
    • its a default install, should i add additional parameters ?
0
Answered 07/23/2015 by: Hakeem
Senior White Belt

  • I'm assuming you uploaded the .app to the software title. KACE is supposed to move the .app to /Applications. Is it possible that there is already a previous version of Teamviewer on the system? It's possible that KACE isn't overwriting the previous version.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ