/build/static/layout/Breadcrumb_cap_w.png

Miscellaneous Question


Can't connect to back-end of KACE after 8.0 upgrade...

01/02/2018 1006 views
Hello all, 

Hoping this is an easy one. I can't connect to the back-end of KACE after the 8.0 upgrade in either PowerBI or Toad Edge. What am I missing here? Nothing has changed from our perspective besides the update. 
Answer Summary:
3 Comments   [ + ] Show comments

Comments

  • Nothing on the appliance side has changed in regards to connecting 3rd party reporting tool. Connecting username/pwd information by default is still the same: https://support.quest.com/kb/114992
  • Log a call with Support Nick, this is not correct behaviour and Support will need to take a look
  • AbhayR provided the correct answer.

Answer Chosen by the Author

1
Please check the release notes for 8.0 release in page 7. If you had secure database access enabled, it would be turned off during upgrade and you just need to reenable it.

Answered 01/02/2018 by: AbhayR
Red Belt

All Answers

0
https://support.quest.com/kb/234524

AbhayR has it right, just have to reenable it, generate the new key and then disable it again to use user/pass. That worked for me.
Answered 01/03/2018 by: five.
Second Degree Green Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ