/build/static/layout/Breadcrumb_cap_w.png

Can KACE 10.1 support the Windows XP agent using a low version agent? can it work?

KACE SMA K1000 has installed the latest version but there are still many Windows XP clients.  can this help


0 Comments   [ + ] Show comments

Answers (2)

Posted by: Nico_K 1 year ago
Red Belt
1

it is unsupported, since XP is so long EOL that it was never tested.
BUT! It should work if you use a releatively new agent (all from 7.1 are worth to test)
Since the agent supports much more features nowadays not all features may work anymore. (for patching it is obvious, but also other features may run into strange issues)

Posted by: jrfayret 11 months ago
White Belt
0

We have some old OS with old agent and this is what I could say about it:

- computer are registered in kace peripheral

- inventory is working

BUT:

- no distribution of installation

- no patch tchekup or install


I've seen a document on quest website about it but I don't have the link right now


 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ