/bundles/itninjaweb/img/Breadcrumb_cap_w.png

Can I use Dell Kace to prevent certain versions of IE from being installed/running? Some of our organizations web-based systems don't play nice with later versions of the browser. 

0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0

this is for ie 11

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Setup\11.0]
"DoNotOfferIE11AU"=dword:00000001
"REGBlockValue"="DoNotAllowIE11"

Answered 05/23/2014 by: SMal.tmcc
Red Belt

  • you can enforce registry settings as a script
  • looks like ie 10 uses the same type of disable, just change the keys from 11.0 to 10.0

    http://technet.microsoft.com/en-us/ie/jj898509.aspx
Please log in to comment